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What is EndNote?
•

EndNote is a bibliography and manuscript maker—it formats citations, figures, and tables in Microsoft® Word
with the Cite While You Write™ feature.
• EndNote is a reference and image database—it specializes in storing, managing, and searching for bibliographic
references in your reference library.

Before We Start: Installing EndNote

Depending on your situation, either install EndNote on your computer yourself or through the Rush Information
Systems Department following EndNote’s supplied instructions.  The Library does not install or provide technical
support for EndNote on any computer.  We serve as an educational resource only, providing training on how to
use EndNote.  If you need technical assistance, while we will attempt to answer every question asked, we are not
responsible for any troubleshooting or software problems related to EndNote in any way.

Start EndNote
To start the EndNote program:
1.  From the Start menu, choose All Programs, select EndNote, and   
then choose the EndNote Program.  A dialog box appears prompting you to open a reference library.
2.  Make your selection and click OK.
3.  If you choose Create a new EndNote library, you will be prompted
to name the file on the next screen.  Type in the file name and
save.
4.  EndNote will automatically open the newly created library.
What is an EndNote Library?
EndNote works with files that it calls “libraries.”  A library is a collection of citations, each containing the information required to create a bibliography.  Additional information such as keywords, notes, and abstracts can also be
stored in these references.  The citation data in a library is organized into fields.  The fields that appear in a reference are determined by the reference type: book, journal, conference proceeding, online database, electronic journal,
etc.
•
•
•
•

There is no limit to the number of libraries you can create.
You can create libraries of any size.  You can enter abstracts and notes upto 50KB or 10 pages of text in each.
You can have more than one library open at a time.
Libraries created on one platform (Macintosh, Windows or DOS) can be used with EndNote program on any
other platform.
• Each library is a separate file that can be independently moved, copied, renamed or deleted.
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Entering and Managing References
This is the main screen of an open library.  Once a library is open, you can add new references to it.
1. From the References menu, choose New Reference.  
2. An empty Reference window opens with the words “New Reference” displayed at the top.  Click the Reference
Type drop-down menu to select the type of item you are adding: Journal Article, Book, Electronic Journal, Audiovisual Material, etc.

3. You are now ready to enter reference information, beginning with the author names.  Author names can be
entered two ways: either “First Middle Last” such as “Carol Margaret Jacobson” or “Last, First Middle” such as
“Jacobson, Carol Margaret.”  Individual author names must be entered one per line, in the following way, using
the ENTER key after each name:
Right: 	 Smith, JA		
Jones, BR

Wrong:  Smith, JA Jones, BR

4. Continue entering the reference, using the TAB key to move to the
next field, and SHIFT+TAB key to move to the previous field.  You
can also use the mouse to click in the desired field.  If you do not
have information for a particular field, leave that field empty.
There are many information fields.  The exact fields that will appear in your bibliography depends on the format you select for your
bibliography.  Fields like Subject Headings, while not appearing in
a bibliography, make locating citations and organizing your library
easier.  You are encouraged to fill in as much information as possible
in your records.

5. Close the Reference window by clicking the X in the upper-right hand corner of the screen  or by choosing
Close Reference from the File menu when you are done.  EndNote automatically saves your work.  Your new reference will appear in the library window.
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Importing Citations From OvidWeb
Instead of having to type the information from your citations into EndNote by hand, you can automatically import
the data from OvidWeb into your library.
1. Perform your search in OvidWeb.  View your results and select the citations you wish to import into EndNote
by clicking inside the box in front of each desired citation.
2. The Results Manager is located at the left side of the screen.  Change the settings as shown in the example at left:
Results:		
Fields:		
Result Format: 	

Selected Results
Complete Reference
Direct Export

3. Click on Save to continue.  OvidWeb automatically opens the EndNote program and
displays a list of your libraries.
4. Doublc click on the name of the library you wish to add your citations to, or highlight
the name then click Open.
5. After the citations are imported, the display in EndNote shows just the new citations
you imported.  From this display, you can edit or delete the new citations before they are
finally added to your library.  When you are done reviewing the citations, choose Show All
References from the References menu.

6. It is also important to make sure there are no duplicate citations in your library.  To
find duplicate citations, click on Find Duplicates from the Reference menu.  EndNote locates
the duplicate citations.  You can delete the duplicates by pressing DELETE key or selecting
Delete References from the References menu.
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Importing Citations From PubMed
1. Perform your search in PubMed (www.pubmed.gov).  View your results and select the citations you wish to
import into EndNote by clicking inside the box in front of each desired citation.
2. When you have completed selecting the citations, change the Display option to MEDLINE.
3. The screen will change to show the selected citations in the MEDLINE format.
4. Select File from the drop-down menu as shown.  This brings up the standard windows save box as shown below.  Use the drop-down menu to select where you want the file to save to.  Give your file a name.  Be sure that
Save as type is set as Text Document.  Click on Save.

Now that you have saved your citations, you are ready to import them into your EndNote library.
1. Open the EndNote library to which you wish to import these citations.  Choose
File them select Import.
2. Select the file name by clicking on the Choose File button and locate the file of citations you saved from your search.  When you find the file, click on it.  The name
should display in the Import Data File: box as seen in the example below.  In the
example, the name of the file for the citations saved from the PubMed search was
pubmed-result.txt.
3. Select the Import Option that
matches the database you searched.  Since you searched
PubMed, the correct filter is PubMed (NLM).  Use the pulldown menu to find the name of the database you searched.  
If you do not see the name immediately, click on Other Filters.  
This allows you to search the entire selection of EndNote’s
import options.
  4. Click Import to begin the process.
After the citations are imported, the display in EndNote shows just the new citations you imported.  From this
display, you can edit or delete the new citations before they are finally added to your library.  When you are done
reviewing the citations, click on References from the tool bar at the top of the screen and select Show All References.
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Sorting Your Library
You can sort your citations in a variety of ways.  You should be
able to sort by any field in a record.  From the main EndNote
screen, click the
button on the tool bar at the top of the
screen.
Change the field you wish to sort by and click OK.

Display Options
You can change the information that is displayed on the main screen of your EndNote library.
1. From the Edit pull-down menu, select Preferences.
2. Select Display Fields.

3. Select which fields you would like to display then click OK.
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Searching Your Library
EndNote provides several ways to organize your data.  Click on References and
select Search References to see the options.
Every field in an EndNote record
can be searched.
1. Enter a keyword, number,
date, etc. that you wish to
search for.

1

2. Select which field you want to
search.
3. Specify parameters such as
contains, greater than, less than,
etc.

2

3

4

5

4. You can add a second term
using And, Or, or Not.
5. Click Search.

Creating Bibliographies
References in an EndNote library can be used to generate bibliographies.  A bibliographic style is applied to the raw
data in the reference library; the style controls the appearance of references in formatted bibliography.  EndNote
provides several different ways to generate a bibliography:
•

Using the EndNote Add-in for word processing softwares.  The Add-in integrates with your word processor.  
As you write, you add temporary citations to the document whenever you want to cite a reference in the text.  
The Add-in Format Bibliography command replaces the temporary citation with a formatted in-text citation, and
automatically creates a finished bibliography.

•

Using the Export command.  Selected references can be exported to text or word processor files as formatted
independent bibliographies.

•

By printing selected references.

•

By copying and pasting individual formatted references using the Copy Formatted command.

The first step in creating a bibliography is to tell EndNote what style you
would like your bibliography to be in.  (i.e. APA Format, Chicago Manual
of Style, etc.)
In order to select a style for your bibliography, select Output Styles from the
Edit menu.  Then select Open Style Manager.  This displays all of the styles
EndNote can apply to format your bibliography.  Scroll through the styles
to select the one you wish to use by placing a check mark.  Close the box by
clicking on the “x” on the upper-right corner of the box.
When you go back to Output Styles, your selection will appear on the list.  
Select the style from the list.
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Printing Bibliographies from Your Library
To print a stand-alone bibliography (a list of citations that are not part of a paper) from the citations in your database, you can use one of the following methods:
Using the Export Feature
1. Select an Output Style for your bibliography (see previous page).
2. Choose the references you want by holding down the Control (Ctrl) key on your keyboard
while you click on the references you are interested in.  Do not open the references.
3. Choose Export from the File menu.  The Windows Save As dialog box appears.  Give a file
name and select a location.  Select Rich Text Format (.rtf) for Save As Type.  Click Save.
4. You can now open the file with your word processor, make edits, and save the document or
print it out.
Using the Copy Formatted Feature
1. Select an Output Style for your bibliography (see previous page).
2. Select the citations to work with.
3. Under the Edit menu, select Copy Formatted.
4. Open your word processor.  Use the Paste command
to add the selected citations into a document in the
format you selected.

Microsoft Word word processing software

Printing selected references directly from the EndNote library
1. Select an Output Style for your bibliography (see previous page).
2. Select the citations to work with.
3. Choose Print from the File menu.

Writing a Paper
When EndNote is installed, it automatically creates tools
allowing you to use EndNote from within your word
processor (Microsoft Word or Microsoft WordPerfect).  
The features are located under the Tools menu in the word
processor.  You may also see the EndNote Tool Bar at the
top of your word processor screen. (shown on page 8)
To add references to a paper you are writing, open the
document using your word processor.  Next, open the
EndNote library that contains the citations you wish to
work with.

Tools pull-down menu
EndNote

Page



Inserting a Reference
1. Type the sentence you wish to add a citation to.  Position your cursor so that there is a space between the last
word of the sentence and the period.
Example:

Verbal instruction, illustrations, pamphlets, and handouts were
the most frequently used forms of educational media .

						

Insert one space and place cursor here

2. Select Go To EndNote from the EndNote Tools menu of your word processor.  It will take you to your EndNote
library.  Select the citation you wish to insert.  It should now be highlighted.  If you wish to cite multiple works
in the same citation, hold down the Control (Ctrl) key on your keyboard while you click on the citations you
wish to insert.  They should all appear highlighted.  When you have selected your citaions, return to your word
processor.  From the word processor’s Tools menu, select Insert Citation.  The citation(s) you highlighted are
added to your paper.
Example:

Verbal instruction, illustrations, pamphlets, and handouts were
the most frequently used forms of educational media [Lawler, 1994 #39].

At this point, the citations are in a temporary format.  The information displayed shows the data from your EndNote library, not how it will appear in your paper.  For example, “#39” in the sample above indicates this is a citation number 39 from your EndNote library, not the 39th citation in your paper.  You can add or delete citations
from anywhere in your document.  EndNote will automatically update the numbering when you make the final
formatting.
Before you go any further, create a back-up of your paper and keep it in a safe place.  This is critical.  Always make
sure you have a clean backup copy of your paper before you do any EndNote formatting.
Formatting Bibliography
To format the citations, select Format Bibliography from the Tools menu
from your word processor.  The EndNote Format Bibliography dialog box
appears.  
When you click on the With Output Style drop-down arrow, the list of
style options appears.  If the style you wish to use is not listed, select
Show All from the list and click Browse.  Select the style you wish to use
from the list.  Click OK then OK again to close the dialog box.
Please note that if you add new citations to a document after formatting it, you must run the Format command again.  Formatting is not
permanent.  If you format your paper in one style, you can change it at
any time to a different style.  Once the citations are formatted, you can
change their appearance (font type and size) through the normal tools of your word processor.
EndNote Tool Bar in Microsoft Word

Insert Selected Citation(s)
Format Bibliography

Remove Field Codes

Go To EndNote
EndNote
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Formatting Your Paper for Electronic Submissions via Disk, Email, Etc.
If you are submitting a paper electronically (by disk, e-mail, etc.) you must follow the steps described below to insure that your references and bibliography appear correctly when the file is opened.  The EndNote Add-in for Word
and WordPerfect uses hidden fields and codes to store information about the citations in your word processing
document.  You MUST remove these hidden codes to submit a paper electronically.  
Important:  Before you unlink the field information, make a copy of your paper by choosing Save As from Word’s
File menu.  Give the file a name.  Remember--This is the copy you will need if you want to re-format the bibliography with EndNote.
Select Remove Field Codes from the Tools menu of your word processor to unlink the field information.  Now the
citations and bibliography are converted to the standard word processor format.  You can now save the document
and send it via any electronic media without losing any data; the citations and bibliography retain the formatting you
selected.

Adding EndNote Tools to Microsoft Word
EndNote allows users to access its features from within Microsoft Word.  When EndNote is installed on a computer, it automatically creates this link.  However, when using networked workstations, you may have to install the link
from MS Word to EndNote by hand.
1. Go to the Start button on the lower left corner of your screen and select My
Computer. Double click the Local Disk (C:) icon.
2. Double click Program Files then EndNote 8.
3. Scroll down to find EN8Cwyw (Word.Addin.8) and EN8CWYW (Microsoft Word
Template). Select both by holding down the Control (Ctrl) key on your keyboard and clicking on the icons.
4. Select Copy from the Edit menu.
5. Go back to Documents and Settings by clicking on the Back button.  Double
click (your user name; ie jdiehl) then Application Data, then Microsoft, then Word,
then START UP.
6. Select Paste from the Edit pull-down menu.
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Additional Help
This handout covers the basics of using EndNote.  There are many other features of this software that have not
been discussed.  To learn more about EndNote or to find additional help:
•

From within EndNote program, select the pull-down menu Help.  Select Contents to see a list of topics.  Select
Search to find help on a specific question.

•

Contact the reference staff at the Library.  They will gladly assist with any problems or questions.

•

Browse the manufacturer’s home page at http://www.endnote.com.  You will find several sources of help.  Visit
http://www.endnote.com/support/entechform.asp for EndNote’s technical support contact information.

•

Read the manual.  They are available for use within the McCormick Educational Technology Center (METC).  
Ask at the METC Service Point.

Library of Rush University Medical Center
600 South Paulina Street, 5th Floor
Chicago, Illinois 60612
(312) 942-5950
Lib_Ref@rush.edu
http://www.lib.rush.edu/library
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